Service Disruption — BEEM MCP Server

Incident Report for BEEM

Resolved

The issue has been resolved. Service is operating normally.
Posted Jun 02, 2026 - 00:55 EDT

Investigating

Our team has been notified and is investigating.
Posted Jun 02, 2026 - 00:40 EDT
This incident affected: BEEM MCP Server.